Start a new topic

Missing presets on Windows 10 Upgrade

Hi Francis,


We are attempting to update our machines to Windows 10. The update appeared to be successful but we are unable to see/access our camera presets or indeed create new ones. 


Even the New Presets are not being saved and are lost when Smartshooter is restarted.


The license and the Smartshooter menu options are working and are referencing the correct files in the correct locations.


We are running the latest version of Smartshooter - v3.21


Is Smartshooter compatible with Windows 10, are you aware of this issue and can you suggest any fixes?


Fairly Urgent.


Andy Matthews

1 Comment

Here is a section of the log file we got while using a newly created preset on one of our connected cameras.


[15:05:15.855 Camera info] Request: 27 - SetProperty

[15:05:15.876 Camera ERROR] Canon SDK error: EdsSetPropertyData() = EDS_ERR_DEVICE_BUSY

[15:05:15.876 Camera ERROR] Canon camera operation failed: ACTION_SetProperty

[15:05:15.876 Camera info] ERROR: Failed to change camera setting

[15:05:15.876 Camera info] Response: 27 - SetProperty

[15:05:15.998 Camera info] Canon property event: PropertyChanged Av 0

[15:05:15.998 Camera info] Canon property event: PropertyChanged Tv 0

[15:05:15.998 Camera info] Canon property event: PropertyChanged Tv 0

[15:05:15.998 Camera info] Canon property event: PropertyChanged Tv 0

[15:05:15.998 Camera info] Canon property event: PropertyChanged AEBracket 0

[15:05:15.998 Camera info] Canon property event: PropertyChanged Tv 0

[15:05:15.998 Camera info] Canon property event: PropertyChanged Tv 0


Do you think it could be related?


Thanks,


Andy.

Login or Signup to post a comment